Mενού
Ιουλ04

Joomla 3.7.3

Security Release - Απαραίτητη η αναβάθμιση

Δημοσιεύθηκε η έκδοση 3.7.3 του Joomla, που επιλύει, εκτός από προγραμματιστικά λάθη, και θέματα ασφαλείας όλων των προηγούμενων εκδόσεων.

Σύμφωνα με την ανακοίνωση της ομάδας ανάπτυξης του Joomla!, είναι απαραίτητη η αναβάθμιση όλων των υπαρχουσών ιστοσελίδεων.

Για οποιαδήποτε βοήθεια, μπορείτε να επικοινωνήσετε με την Onscreen Web Services μέσω της περιοχής πελατών, ανοίγοντας ένα ticket εδώ.